HOME DOWNLOADS TOOLS HOW TO'S SOFTCAM.KEY FORUM LINKS
It is currently 09 May 2021, 13:07


Search found 8 matches
Search these results:

 Search 
Author Message

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 22 Dec 2014, 21:03 

Replies: 2030
Views: 1176987


Hi PrOfOrMaNcE, it looks to me that oscam is stable, but kind of slow...in Openbox I assume it connects with server faster and does not loose connection. I actually watching 3 providers, the one whics is kind of local has significantly less oscam glitches compared to other two, geographically furthe...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 22 Dec 2014, 17:19 

Replies: 2030
Views: 1176987


Hello, I just wanted to give a support to earlier @pompecukor post. I am having continuous Oscam connection problems, once every few minutes I get "scrambled" screen. While my old Openbox S6 copes with same task with no glitches. I hope Oscam will have some solution soon, or else Openbox w...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 19 Nov 2014, 23:05 

Replies: 2030
Views: 1176987


Hi,

Does anybody know how to enable Viasat EPG info on A3?

Thanks

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 04 Nov 2014, 22:09 

Replies: 2030
Views: 1176987


If I look into reader, there is no setting - keepalive... But there is user1 where I have keepalive setting. Is this where I need to select keepalive? Actually I am not sure what the user is, since if I disable it Oscam behaviour does not change much. Also I had keepalive checked in the user..

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 04 Nov 2014, 20:40 

Replies: 2030
Views: 1176987


@mihaip thanks for comment! But are there any settings in Oscam which would force Oscam to restore connection to server imediately when connection is lost? I mean if I restart Oscam, it recovers imediately, but if it is left for itself then it takes ~10seconds to recover. Can this be done in automat...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 03 Nov 2014, 23:03 

Replies: 2030
Views: 1176987


Hello, I have a problem with a new Oscam. It worked ok for quite a while, but now it stops every few minutes for about 10 seconds and then recovers and works ok until next stop. If I open Oscam and restart it, it recovers imediately. This happens only on one Oscam reader, the other one works fine. S...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 24 Oct 2014, 17:48 

Replies: 2030
Views: 1176987


Thanks guys for new Oscam!
Works great. Although when switching from other provider to s**, image glitches for a few seconds and this also happens once in a while when watching. But that is way better than before.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 23 Oct 2014, 10:02 

Replies: 2030
Views: 1176987


Hi All,

is there any expectation when new Oscam will be released? Present one kind of works, but seriously glitches with s**. Most of the time Oscamjust stops working and need restart...
Sort by:  
Page 1 of 1 [ Search found 8 matches ]



Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.