HOME DOWNLOADS TOOLS HOW TO'S SOFTCAM.KEY FORUM LINKS
It is currently 09 May 2021, 13:28


Search found 29 matches
Search these results:

 Search 
Author Message

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 25 Mar 2015, 22:50 

Replies: 2030
Views: 1177000


Ok ! I finally tested new FW (the one mihaip uploaded). Slight blinking (already reported) and CEC doesn't wake TV (philips). And Spark Home crashes. Back to 2.0.70.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 24 Mar 2015, 11:44 

Replies: 2030
Views: 1177000


@mmasic

Can You please upload Oscam 10636 ? ;)
Or link me where I can download it.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 24 Mar 2015, 07:28 

Replies: 2030
Views: 1177000


mmasic wrote:
Constant blinking.
For now, my winning combination 2.0.70 20150313 + Oscam 10636

Hello!
I had blinking when I changed screen position and size via settings. But its was FW 2.0.70. And with my old box I had it all the time. Haven't tried 2.0.71 yet.

Where I can get Oscam 10636 ?

PrOfOrMaNcE

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 19 Feb 2015, 18:59 

Replies: 2030
Views: 1177000


Hi I had the same problem. this is my solution If you make a channel search you always get two of each channel.. i always do.. one of them work and one is not working , when i updated to to xxx.70 some channels stop working so , i had to go to "all" channels and "pickup" the one...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 18 Feb 2015, 07:34 

Replies: 2030
Views: 1177000


Hi I had the same problem. this is my solution If you make a channel search you always get two of each channel.. i always do.. one of them work and one is not working , when i updated to to xxx.70 some channels stop working so , i had to go to "all" channels and "pickup" the one...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 17 Feb 2015, 22:49 

Replies: 2030
Views: 1177000


Thanks for Your upload, but still same problem. Looks like when I go Mooz Dance HD oscam switches off! :cry: Have to go back to app and it automatically starts again. Will check my settings tomorrow.
S*y Uk channels were ok.
And once more thanks for upload!

PrOfOrMaNcE

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 17 Feb 2015, 11:00 

Replies: 2030
Views: 1177000


What Im trying to say is that with FW 2.0.67 everything is ok and stable. So it hast to be on my side somewhere.
Well will try again on friday. Different combos! :lol:
Thanks for Your time! ;)

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 17 Feb 2015, 10:28 

Replies: 2030
Views: 1177000


What kind of super box do You have? :lol:
No audio sync problems, no oscam problems, no screen blinking ( this one is ok now for me, got new box).
But how can FW affect server? Because with 67 everything is ok. Maybe I have to try with factory reset and full wipe. ;)

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 17 Feb 2015, 07:42 

Replies: 2030
Views: 1177000


Hi mihaip!
Im having the same problem!
It started with the ver 69. A lot of channels not clearing with oscam. (Mooz Dance HD on 0.8w and even some s*y uk channels) Downgraded to 67 and no problem. So it cant be server side.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 31 Jan 2015, 11:35 

Replies: 2030
Views: 1177000


@mihaip
Do You have any idea why I cant change oscam file permissions?
Got a new A3 and I cant change anything. It was OK with my old one but it had screen blinking problem. I have already tried different firmwares.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 13 Jan 2015, 20:12 

Replies: 2030
Views: 1177000


Upload doesn't for for me :x
So here is the file!
User Manual

Hope its OK to upload somewhere else.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 13 Jan 2015, 20:00 

Replies: 2030
Views: 1177000


@ mr proformance thanks but there is no "move" or "delete" ok/menu action any way i ill try this nyte tomorow i will give you the ansewr THANKS Well like I said, I don't have Amiko A3 box right now :( . I uploaded spark 2 manual for You. On page 16 is what You're looking for! Ho...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 13 Jan 2015, 16:04 

Replies: 2030
Views: 1177000


@proformance how i can reorganize a groupe in fave ex:move to first ,seconde ,third ,and so on position . manualy i can not any way thanks I believe You go on the desired channel and press menu again and choose move. But first You have to set channel order by number. I think default is A-Z. If I ca...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 13 Jan 2015, 12:11 

Replies: 2030
Views: 1177000


@mouhsh
I believe You can manually edit Your list like this:
while watching TV press Menu or OK ----> press Menu ------> edit all channels -----> Favorites

I don't have Amiko A3 right now (send it back to seller) so it might be not 100% right instruction

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 31 Dec 2014, 10:47 

Replies: 2030
Views: 1177000


mihaip wrote:
maybe something linked to E2BMC ... is tempting ...


Hi Mihaip!
Noticed something interesting in Your post!? :roll:
Was this hint about A3? :D
And Happy Upcoming New Year!

PrOfOrMaNcE

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 29 Dec 2014, 14:58 

Replies: 2030
Views: 1177000


mihaip wrote:
No ! how it started ? what did you changed in the setup ?


It has always been there. Thought its FW issue because its getting better every update. Tried everything... took CEC off, different cables and inputs.

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 29 Dec 2014, 13:11 

Replies: 2030
Views: 1177000


Does anybody else have a problem with blinking screen? Its happening with all the resolutions. Have to change 720p to 1080i or 1080p then its ok for a while. And then it starts again. :cry:

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 23 Dec 2014, 10:49 

Replies: 2030
Views: 1177000


Yes, but how about Softcam.key file? There is a blank one inside EMU plugin file. It gets overwritten?

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 23 Dec 2014, 10:20 

Replies: 2030
Views: 1177000


@imikulskas I didn't take it as oscam problem. Because even FTA channels opens longer than my VU+ box. But I have less freezes with A3(Might be that servers are more stable now). @mouhsh I believe You have to use both of them. First Install oscam_NEW and then oscam EMU plugin via FTP. That's how I d...

 Forum: Amiko A3   Topic: Amiko A3 - utilizare de zi cu zi

Posted: 22 Dec 2014, 17:52 

Replies: 2030
Views: 1177000


Strange! :?
My oscam is really stable. No freezes. Both newcamd and cccam server. :D
Sort by:  
Page 1 of 2 [ Search found 29 matches ]



Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.